Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

CS-Cart 2.0 Page Width Rate Topic   - - - - -

 
  • Darius
  • Douchebag
  • Members
  • Join Date: 20-Apr 08
  • 3365 posts

Posted 28 May 2009 - 08:49 AM #21

I had tried that also. But I'm not even sure what to expect. The only visible difference on my site is that one or two blocks that had been on the right are now on the left.

My evaluation of whether it has been reverted or not is based upon those blocks returning to the right side. I am not even certain if this is a proper thought to be having.


css file has nothing to do with blocks, it does not restore blocks position to previous (original) state.

 
  • baniels
  • Member
  • Members
  • Join Date: 23-Jan 09
  • 95 posts

Posted 28 May 2009 - 09:10 AM #22

I guess I can only say that before I did this modification I had block appearing on the right side of the page. Now most of those blocks are not present, and one of them has moved to the left side of the page.

chimneyfamily.com - if you want to look.

css file has nothing to do with blocks, it does not restore blocks position to previous (original) state.



 
  • baniels
  • Member
  • Members
  • Join Date: 23-Jan 09
  • 95 posts

Posted 28 May 2009 - 09:59 AM #23

FYI part pf my problem may have been with incorrect chmod permissions.
www.chimneyfamily.com
CS-Cart 2.0.6
Hosted by CyberLNC :-D

 
  • Darius
  • Douchebag
  • Members
  • Join Date: 20-Apr 08
  • 3365 posts

Posted 28 May 2009 - 10:05 AM #24

FYI part pf my problem may have been with incorrect chmod permissions.


Not sure what seems to be the problem as everything look to be in place from my end. Using FireFox.

 
  • tigerbabba
  • Member
  • Members
  • Join Date: 26-Apr 08
  • 257 posts

Posted 28 May 2009 - 10:26 AM #25

dont know why its not working fine with explorer.
Currently using CS-Cart 4.x
Fortigate Firewalls

 
  • baniels
  • Member
  • Members
  • Join Date: 23-Jan 09
  • 95 posts

Posted 28 May 2009 - 10:31 AM #26

Not sure what seems to be the problem as everything look to be in place from my end. Using FireFox.


I got that fear because I was having trouble getting blocks to stay in a new position when I moved them. An issue from earlier today regarding some file permissions seemed to be the cause of that. Once I fixed that, I was able to rearrange blokcs as needed.

I thought the two issues might have somehow been related. Seems to be all good now.

dont know why its not working fine with explorer.


It is not working with explorer? How so?
www.chimneyfamily.com
CS-Cart 2.0.6
Hosted by CyberLNC :-D

 
  • xkevin
  • Junior Member
  • Members
  • Join Date: 02-Jul 07
  • 24 posts

Posted 16 August 2009 - 10:04 PM #27

I followed the instructions and I'm still getting a horizontal scroll bar on a 1024x768 screen resolution using the basic skin. I don't understand why since the basic skin on the demo site looks fine. Any ideas?