Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cs-Cart & Multi-Vendor 4.3.2 Released Rate Topic   * * * * * 1 votes

 
  • imac
  • Head of Product
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 2076 posts

Posted 16 June 2015 - 10:52 AM #41

Same here.. Still waiting for the upgrade to show in admin.. Needs the bug fixes..

Also still waiting on the upgrade on 2 different sites.

Hi, Using 4.3.1 and no update to 4.3.2 available yet, we have active sub... Need it to fix the search issues....

Most probably we will enable a few dozens upgrades today. There were a problem with restore functionality so we are fixing it at the moment.
Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 
  • lesan
  • Member
  • Members
  • Join Date: 06-Sep 13
  • 29 posts

Posted 16 June 2015 - 11:50 PM #42

Glad to see the homepage Filters are back!

 
  • Darius
  • Douchebag
  • Members
  • Join Date: 20-Apr 08
  • 3557 posts

Posted 17 June 2015 - 06:03 AM #43

Does that mean 4.3.3 will show up soon with another bugfixes?

Most probably we will enable a few dozens upgrades today. There were a problem with restore functionality so we are fixing it at the moment.



 
  • Angeltown
  • Senior Member
  • Members
  • Join Date: 05-Feb 15
  • 152 posts

Posted 17 June 2015 - 02:04 PM #44

Most probably we will enable a few dozens upgrades today. There were a problem with restore functionality so we are fixing it at the moment.


Thank you! :)

Upgraded one store from 4.3.1 to 4.3.2 today. It's working but we do seem to have one issue. When upgrade completed we got this warning :

Error PO-file contains syntax errors or incorrect structure. Please re-check it and upload again.


And this error message popped up :

Error Language code in the PO file does not match that of the updated language


Error log shows this :

Undefined index: LanguageName in /app/Tygh/Languages/Po.php on line 46


Is there a fix for this issue?

CS-Cart & CS-Cart Multi-Vendor 4.11.5


 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 07:58 AM #45

Upgraded from 4.3.1 to latest and now website not working. Admin pages are blank.
I had to revert back to 4.2.4. and now I get this error:

Fatal error: Class 'Tygh' not found in/home/myfolder/domains/mydomain.com/private_html/app/functions/smarty_plugins/function.style.php on line 13
UrKo

 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 11:27 AM #46

wow, noone? Not even CS-Cart???
UrKo

 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 22814 posts

Posted 18 June 2015 - 11:42 AM #47

We cannot connect to your server:

Server unexpectedly closed network connection

Please check

GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 1210     Multi-Vendor              USD 1250    Multi-Vendor PLUS           USD 3100 (2775)
CS-Cart Ultimate  USD 4025     CS-Cart + YOUPI      USD 1459      Multi-Vendor Ultimate       USD 7500 (6000)


 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 11:47 AM #48

We cannot connect to your server:

Server unexpectedly closed network connection

Please check


Should work now.
UrKo

 
  • mokeshop
  • Senior Member
  • Members
  • Join Date: 27-Jul 12
  • 1016 posts

Posted 18 June 2015 - 12:13 PM #49

again issuses with updates?

 
  • imac
  • Head of Product
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 2076 posts

Posted 18 June 2015 - 12:22 PM #50

wow, noone? Not even CS-Cart???


Did you contact tech support?
Also what about revert? Did you try to revert the upgrade?
Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 12:28 PM #51

Did you contact tech support?
Also what about revert? Did you try to revert the upgrade?

This happened when i tried to revert back to 4.2.4 after upgrade to 4.3.2. failed.
Well i contact my host and they'll use the data from last backup (this morning) so most likely I wont lose much data..
waiting to get the message from eComLabs before I contact my host again about the backup.
UrKo

 
  • imac
  • Head of Product
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 2076 posts

Posted 18 June 2015 - 12:30 PM #52

Thank you! :)

Upgraded one store from 4.3.1 to 4.3.2 today. It's working but we do seem to have one issue. When upgrade completed we got this warning :


And this error message popped up :



Error log shows this :



Is there a fix for this issue?


Angeltown,

Most probably the problem is with third-party add-ons PO files. Do you still have this problem? If you contacted tech support I would like to take a look at this. Please let me know the ticket id.
Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 22814 posts

Posted 18 June 2015 - 12:32 PM #53

Should work now.


We see the same error

GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 1210     Multi-Vendor              USD 1250    Multi-Vendor PLUS           USD 3100 (2775)
CS-Cart Ultimate  USD 4025     CS-Cart + YOUPI      USD 1459      Multi-Vendor Ultimate       USD 7500 (6000)


 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 12:34 PM #54

We see the same error

Got your message. thanks for trying :) ..I've contacted my host and they'll use the backup to setup my site as it was at 2am when the backup was made...so I wont lose much data afterall as my site is down since 9am this morning.
UrKo

 
  • imac
  • Head of Product
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 2076 posts

Posted 18 June 2015 - 12:35 PM #55

This happened when i tried to revert back to 4.2.4 after upgrade to 4.3.2. failed. Well i contact my host and they'll use the data from last backup (this morning) so most likely I wont lose much data.. waiting to get the message from eComLabs before I contact my host again about the backup.


You can revert only one version at a time. So you reverted either from 4.3.2 to 4.3.1 or from 4.3.1 to 4.2.4.
Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 12:37 PM #56

You can revert only one version at a time. So you reverted either from 4.3.2 to 4.3.1 or from 4.3.1 to 4.2.4.

Couldn't as there was no link as in the middle of upgrade to 4.3.2. the upgrade stopped. The site was still 4.3.1. so i used the link and it reverted back to 4.2.4 but the admin pages are blank with the error that i wrote above.
UrKo

 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 01:09 PM #57

Ok, my host has used the backup and the site is up and running..Now im scared to upgrade to 4.3.1 and then to 4.3.2.! lol
UrKo

 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 22814 posts

Posted 18 June 2015 - 03:12 PM #58

Ok, my host has used the backup and the site is up and running..Now im scared to upgrade to 4.3.1 and then to 4.3.2.! lol


Make the upgrade on local host at first

GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 1210     Multi-Vendor              USD 1250    Multi-Vendor PLUS           USD 3100 (2775)
CS-Cart Ultimate  USD 4025     CS-Cart + YOUPI      USD 1459      Multi-Vendor Ultimate       USD 7500 (6000)


 
  • UrKo
  • Junior Member
  • Members
  • Join Date: 08-Dec 06
  • 162 posts

Posted 18 June 2015 - 04:31 PM #59

Make the upgrade on local host at first

site on the localhost is already on 4.3.2. Upgraded yesterday and the upgrade went ok...I also had one demo site (password protected) installed in subfolder where my live site is and upgrade went ok too...just on the live site is where i had problem.
UrKo

 
  • Angeltown
  • Senior Member
  • Members
  • Join Date: 05-Feb 15
  • 152 posts

Posted 19 June 2015 - 05:16 AM #60

Angeltown,

Most probably the problem is with third-party add-ons PO files. Do you still have this problem? If you contacted tech support I would like to take a look at this. Please let me know the ticket id.


We'd appreciate it! Ticket #101311152

CS-Cart & CS-Cart Multi-Vendor 4.11.5