Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

My Site Looks Different In IE vs. Chrome. Help! Rate Topic   - - - - -

 
  • bigjmart
  • Senior Member
  • Members
  • Join Date: 29-Jan 10
  • 192 posts

Posted 01 April 2013 - 01:00 AM #1

my url is BigJMart.com

In Google Chrome the site looks great! But when I go to Internet Explorer the site is all messed up. I used http://validator.w3.org/ to validate any errors and it came up with 2 errors that may be causing this.

Notice in Chrome that on the top of the bar I have deleted the "select category box" in the search. I do not want this feature their. I deleted it last night, and now in IE, that seems to be the problem.

How do I delete the "category select" box and still have the website look nice in both browsers?

Thanks, any info would be helpful!

 
  • StellarBytes
  • Senior Member
  • Members
  • Join Date: 08-Aug 11
  • 1807 posts

Posted 01 April 2013 - 07:14 PM #2

No response can aid you as it is unclear whether or not you are trying to display the 'Select a Category' list or not. I would assume so given the changes to the template you have made. The list of <option> tags are missing either a <select> or <datalist>, presumably <select> in this case. Certainly adding <select> tags where they should be - enclosing the list of <option> - solves the problem in IE and Firefox. It is also for this same reason that the Select a Category list does not appear in Chrome.
Hire StellarBytes for CS-Cart Design & Development Services

 
  • Magpie Don
  • Senior Member
  • Members
  • Join Date: 01-Apr 09
  • 840 posts

Posted 02 April 2013 - 03:05 PM #3

I don't know why you didn't just delete the Top Menu in the Default block and create a new HTML block with the content you wanted there.

CS-Cart Ultimate ver 4.11.3