Won't login or reset password

So went to log in to my Admin panel and when I submit the log in credentials it doesn’t log in. It acts like it is going to and then it just takes me back to the log in page (no message saying anything is wrong). So I tried to reset my password and it does the exact same thing. I get no email sent. So now I am locked out. Worked fine yesterday.



I encountered a similar issue today and was able to resolve it by doing the following;

Head over to [url]http://pajhome.org.uk/crypt/md5/[/url]

Enter a new passphrase, copy the md5 it spits out.

Login to PhpMyAdmin to manage your mysql database.

Find “cscart-users” …edit your admin password. paste the new md5.

Go back to your admin panel for your shopping cart, login with the new password you used to create the md5.

To fix the lack of email password retreival, you need to setup your email server in the shopping cart admin panel.

Best of luck!

Great info Justin but it still doesn’t work. Went through and tried with no luck.

As for the reset option I had just put in the wrong email address. Once I put in the proper address I got an email with a link but when I click on the link it just takes me to my log in page. Doesn’t seem to “reset” anything.

What the heck is going on here?!?!

Check your Apache error log to see if there are any errors that you need to address. I’ve seen similar behavior which was due to an incorrectly installed skin. You could try re-running the install process to re-apply the skin.

Also, I’ve noticed a problem on Rackspace servers running Red Hat 5 and Apache v2.2.3. The admin login will freeze when you attempt to login. You can request a password reset which will let you back in but the next time you logout and try to login, the system will freeze. It seems to have something to do with the POST process. I took the same store and installed to a CentOS server running Apache v1.3.41 (same PHP v5.2.11) and the store worked fine.


Well it magically fixed itself the next day. It even when back to my old password…not the new one that I manually added. May have been a server issue since there have been all kinds of issues lately.

the default administrator password is: admin