Thumbnails - I've looked

Hey guys, I did the standard look through the posts before asking, but can’t figure out why I’m having this problem.

I upload a detailed image, using detailed image box on the right. It should create a thumbnail automatically right? But it doesn’t. This is the message that’s currently there.

“Automatic thumbnail creation is ENABLED (disable ››)

Thumbnails will be created from detailed image with 195 px width if thumbnail field is empty (change width ››).

Format of thumbnail image is same as source (change format ››).”

Please help!

Have you tried removing both images and then just loading the detailed image only? I had this same problem because I was loading both a thumbnail and a detailed image at the same time. If this doesn’t help than you might have to wait for someone more experienced.


Hey Brandon, thanks for looking out, but yup I’ve definitely tried that. I tried where I add a new product and just load the detailed image only. Never touching thumbnail image part.

i’m having the same problem! I’ve tried many different things and can’t seem to get it to work-please help!

First of all do not upload a thumbnail column in your csv file

Second make sure that you have click the same as source button unless you have a mixture of gif and jpg in that case I would recommend converting your image file to one or the other. I use “pix converter” from coffee cup which also lets me add water marks to the images.

Third if you upload images with out a discription they will not work.

This is just a few suggestions, it could be alot of reasons including where you originally uploaded you images. I up load mine to the backup image folder.

I hope this helps ya some.

You must load the large image first then save without adding the small picture. It will do all the hard work for you and poof the small picture will automatically be loaded. If you do it any other way you end up with different sized pics or original sizes.

Guys, the problem is not loading the larger image first. If you’ve done that and it’s still not working, returns no errors. Check to make sure cs-cart can write to the temp directory.

I had to pay to get this fixed, but that turned out to be the problem. :wink: