Theme Editor - Cant Do Save

Hi,



Im back again…



I have a problem regarding Theme Editor… maybe it because of SSL…

my website is now on HTTPS…



Does anyone know how to modify the http for Theme Editor… Because i cannot edit the file or Save…



This are my modified file:



.htaccess


RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://mydomain.com/$1 [R=301,L,NE]
RewriteBase /





meta.post.tpl

removed:





config.local.php


// Host and directory where software is installed on no-secure server
$config['http_host'] = 'domain.com';
$config['http_path'] = '';

// Host and directory where software is installed on secure server
$config['https_host'] = 'domain.com';
$config['https_path'] = '';








[color=#333333]Enable secure connection at checkout [/color][color=#333333]: checked[/color]

[color=#333333]Enable secure connection in the administration panel [/color][color=#333333]: check[/color]

[color=#333333]Keep HTTPS connection once a secure page is visited: check[/color]

[color=#333333]Enable secure connection for authentication, profile and orders pages [/color][color=#333333]: uncheck[/color]





I hope someone can correct from my modified files… Thanks

[quote name='eucgroup' timestamp='1428839507' post='211130']

Hi,



Im back again…



I have a problem regarding Theme Editor… maybe it because of SSL…

my website is now on HTTPS…



Does anyone know how to modify the http for Theme Editor… Because i cannot edit the file or Save…



This are my modified file:



.htaccess


RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://mydomain.com/$1 [R=301,L,NE]
RewriteBase /





meta.post.tpl

removed:





config.local.php


// Host and directory where software is installed on no-secure server
$config['http_host'] = 'domain.com';
$config['http_path'] = '';

// Host and directory where software is installed on secure server
$config['https_host'] = 'domain.com';
$config['https_path'] = '';








[color=#333333]Enable secure connection at checkout [/color][color=#333333]: checked[/color]

[color=#333333]Enable secure connection in the administration panel [/color][color=#333333]: check[/color]

[color=#333333]Keep HTTPS connection once a secure page is visited: check[/color]

[color=#333333]Enable secure connection for authentication, profile and orders pages [/color][color=#333333]: uncheck[/color]





I hope someone can correct from my modified files… Thanks

[/quote]



I Just fix it…and figured it out…



Its inside [color=#282828][font=arial, verdana, tahoma, sans-serif].htaccess[/font][/color]



RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://mydomain.com/$1 [R=301,L,NE]
RewriteBase /




Should be remove/disable if you want to edit the theme editor…