Template Editor messed up

I’m not sure if this is the right place to post or not. I’m not sure it’s a bug, but it is certainly an issue.

I don’t know exactly when this started, but I noticed it a few days ago.

I remember that in the past I was able to search and do a search and replace for text within the template editor. That is no longer showing up for me. See the first image. Notice that it is also still showing the red “loading” icon even though the template has been loaded. This doesn’t go away no matter how long I have it open.

Also - any changes I make are not saved. I make changed, hit the save button, the window closes and the red “loading” icon just goes on and on for ever. It only disappears if I navigate to a different page of my admin panel. Any changes that I made are not saved.

I’ve been managing ok using my cpanel editor, but this is a bit of a nuisance.

Anyone have any thoughts? Unfortunately I cannot tie this issue to any changes, as I’m not exactly sure when it began. But I haven’t knowingly messed with anything that should have caused this.


Anyone have any thoughts on what I might try restoring to get this back to normal?

Turns out this is a browser issue. I’ve been using Mozilla Minefield. For kicks I tried out the admin panel of the cs-cart demo. Same issue. Tried my site in IE and it works fine. No sweat.