Forgive me if this topic has been address in Version 3+ but I can't find any options as far as a checkbox that auto populates the Shipping Information as the same as the billing information. I don't want my customers to have to fill out duplicate data as most people have the same bill to and ship to address.

Right below the “Billing Address” section on checkout it asks the customer if billing and shipping are the same. It is automatically set to ship to billing address unless they check “No” in which case it opens up the shipping area for them to enter info.


I have the same problem but I can't see any option for the customer to say billing address is the same as shipping address as shown on attached screen dump.

Do I need to turn some option on ?




I fixed this by changing the options to show billing address first.

Settings>General> Profile address section order: Billing First



I have the same issue, and already show “billing address” first. Switching it out and back in didn't kickstart anything either. I cannot get the question with the checkbox to autopopulate the shipping fields. I did on earlier versions of 3.0, but not the recent ones. Did this work for anyone?

I have the same problem on 1 shop. Whatever I do, it just won’t show :)

I also have this problem, can't make the addresses the same. Switching the order of billing and shipping did not help.

See [url=“”][/url]

It looks like it's because I have the field to specify if it's a commercial or residential address activated. Makes no sense, why can't I have the check box AND the address type?

Even weirder. I create a new field to match the Address type listed in Shipping. Suddenly I have a field listed in Billing AND another in Shipping. When I delete the one, both are deleted, and the original remains.

I had to add the corresponding field directly in the database. Works fine now, I have both the check box and the address type.

This took us a long time to figure out also. How annoying. I finally got it to work by unchecking all the check boxes in Address Type.

Go to Customers/Profile Fields/Shipping address/Address Type. Click “Edit”, uncheck “Show” and Then “Required”, Save.

Make sure all your fields in Billing address and Shipping address are the same and hit Save.

That's what did it for us and now the Yes/No shows up at check out and on account profiles.

This should be something in the General settings and defaulted to ON. How stupid. I see others are having the same issue in the V4. Why upgrade??

Hope that helps.

Address Type.jpg

I had the same problem and did what you suggested and it seemed to work. but now if I mark it so the shipping address is the the same as billing I loose the box for residential or commercial delivery. For us to calculate the freight we need to know what type of address it is.