Remove Supplier Field

Hey, anyone know ho to remove the supplier field so that i does not show up in the product area. Right now if you click on the products for more info, right below the price it shows the supplier. Is there any way to use a supplier but not have it show up in the product are…

Thanks in advance

Go to Administration->Addons and click in the ‘edit’ link for Suppliers. Then uncheck “Display product supplier company.”.


Thank Bob, that worked…

how about for 2.1.1? how to stop it from showing on the product detail page? I don’t even see it on the add-ons page.

also, i can’t get “Simbirsk” out as a supplier. I go to users → Suppliers and it’s not even listed there.

Admin->Settings->Suppliers uncheck “Display product supplier company”

Admin->Settings->Company Delete/edit company name

  1. thanks. i had to actually modify the template pages because I still wanted to use suppliers, just not have them show on the product pages.

  2. Great, that removed Simbirsk from the supplier drop down. Guess I would of eventually figured that out when I updated the company info.