product features-not saving

Inputs to the features section of product details are not being saved.

ie. for manufacturer I want to add another name so I select “other” and type in the name, but when I hit enter the neam does not take and the box still reads "none'.

Also when I enter the other features for google purposes-availability,condition,google product name, the entries are not saved. I tried to do this on 2 browsers with same result.

Any idea what I am missing. This always worked before and just suddenly stopped working.


I am having the same problem. I tried to introduce the new values for the features in the product edit page > features tab and also in the features page directly. This didn't function. Any idea what is wrong?


Have you enabled any add-ons recently, try to disable them and see whether the problem still exists.

Best regards, Alt-team

I am having this problem too on 2.2.4.

When I go to Products > Product Features > Manufacturers > Variants, there are none listed. If I create one then save it, then go back to that page, nothing shows. However, if I go to Edit Product > Features, the list of Manufacturers includes the variant I entered.

If I go to:

Products > Product Filters > Manufacturers > Categories, all the list displays is instances of “{category}”, which when clicked, loads a 404 error page.

Strange, because I have two installs of 2.2.4 and both have the exact same addons installed and enabled, on the same hosting environment.

Any clues?

With the help of support, I now have a working cart again.

The issue was “caused by a previous version of”:


This was a 2.2.3 to 2.2.4 upgraded store.

Hi, just got fixed by Help Desk . They made changes to the skin.



I don’t suppose you guys have the modifications that were made handy? I ask because my store is doing the same (it is also an upgraded store 2.2.3 to 2.2.4) and is saving some Google attributes but not all. The one I really need is the Google Product Category which does not save.

I tried grabbing the update.tpl file from the new 2.2.4 download on the website but this is the exact same file as is on the server.

Appreciate your help in advance :)

I found the solution for the problem: I was having 2 languages on my site and I worked in admin on the english side, therefore the changes did not appear on the frontside. Try changing from top left AND from bottom right the languages to your own and then introduce/change content.