Multivendor add Unithemev2 can not place new product appear 404

Hello friends we have updated our website with unithemev2. We are updating the contents and products. We have detected that when we want to upload new products we get a 404 error. I attached photos.

Please know how you can help or guide us to be able to correct this and have my website normally.


At first, contact hosting support and ask them to increase the following values in the server configuration


hi, friend,
Yes, I already increased those parameters in the hosting but nothing. When I want to add a product or modify product photos in products that have already been created, it won’t let me.

I hope you can help me.

Please make sure that mod_security (or any other Web Application Firewall) is disabled on your hosting.

hi, friend,
I have tried with this option mode enabled and disabled but still no luck. anyone who had this problem.

I’m still waiting to be able to solve.

Given you are upgradig to unitheme I presume you have current version? If not Unitheme often breaks when new cs-cart version comes out. Make sure you have a current subscription to unitheme. You can check any compatability by going to add-ons/downloaded add-ons/alexbranding and expanding your pack, there should be messages about your current version, what version you have access to and the latest version by AB.

Hello friends,
I can fix this error. This was wysiwyg editor by default: Before I used the ckeditor (full package) now I updated it to tinyMCE and I’m fine and normal.



Try to download and install latest version of the CKEditor module (1.5). If it does not help, please drop a support request on our website