How to change default ''no image" image?

How to change default ''no image" image ?

just change the no_image.png inside images folder.

I did that already with no result. I also cleared /var/cache

“No image” is an item in the built-in Glyphs font. So you should use CSS to override it

Where is that exactly, in which css file and what to change, I found some old replies of your but the links ain’t working.

Greetings, mircea1122!

Please check our new add-on. It can be helpful in your case.

Best regards,

So do you want to change the font or replace it with simple images (png, etc)?

If you are kind enough I need to have both options to see the result on both cases . Thank you !

So you can use CSS section in the Theme editor

You should change .ty-icon-image and .ty-icon-image:before depending on your needs