How do I get the stock quantity to show?

I just upgraded and I checked “allow stock…” but it just says “In Stock” and doesn’t show the stock quantity. How do I get it to show the quantity and make sure that the quantity is being tracked. I have checked the box allow tracking… Thanks Diana

Settings->General-> “Enable inventory tracking” checked

Settings->Appearance-> “Display In stock as a field” unchecked

Thanks for your reply. I had checked the Settings-General>Enable inventory tracking and unchecked the Settings>Appearance> Display in stock as a field.

My listings still show “In Stock” but it doesn’t include how many are in stock so the customer knows how many they can order. Our unique product is such that for hard to keep stocked items, sometimes they will buy more than they need at the time if there is enough in stock.

Thanks so much for your help. Any more suggestions?

in the product edit window in admin make sure you have the inventory set to track without options. And may seem stupid but also make sure you have the qty amount in the inventory amount box.



Thanks John,

All my prod listings have a quantity in the “In Stock” box. All have “track without options”. I even tried putting the stock quantity in the “List Quantity Count” but that didn’t do anything either. This should be very simple with my push pins because there are no options. Any other suggestions? Thanks Diana (in for the night–back early in the morning)

Sorry, no nothing. I would put in a ticket


Thanks, Diana