can't log into labs...

I can’t log into labs, anyone else having problems…

Works fine for me Sno, maybe they just don’t like you?


works for me too.

Worked fine for me earlier right after ETInteractive announced the launching of it.


2.0.8 - in development

website was not working, trying connecting…

Doesn’t work for me, I guess they don’t like me either

Pardon my mistake, it works

Working here :slight_smile:

Can’t login using forum user and password

I can’t access to labs from France…

What’s up for you Sno?

Lee Li Pop

Works fine for me

I can’t log in either

Works fine now from France.

I use Opera Linux.

Lee Li Pop

Are others still having troubles logging in? I get the error ‘invalid username’, and have each time I’ve tried to gain access.

I posted to the helpdesk and was told there isn’t any problem, and I should be able to log in. I’ve paused my support period for a few weeks while I work on other things so can’t ask them anything w/o starting it back up … just wondered if people are still having problems.

I sure like the idea of the Labs, just wish I could get it and look around.

contact CS-Cart for a password / username update.

are you getting the secure area popup? I believe that is where you enter your forum username and password… once you get past that, then the username password to the backend is already filled in with default username password that they use…

Dose any one know how i can get the admin skin that is used on labs?

[quote name=‘projectmyst’]Dose any one know how i can get the admin skin that is used on labs?[/QUOTE]

Think that will be part of the next/future upgrade if I’m not mistaken.