Can Not Turn Off Any Add-Ons Or Access Quick Menu

**** R E S O L V E D ****



Went to the store today to make some changes and enable some payment types ect and find that when I try and click on on of the items that says active it will not pop up showing me the options. I have tried this on different browsers and different computers with the same result.



I can't even click on my little quick menu. When I click nothing happens.



The only change that I last made was a week ago where I turned on catalog mode to disable payments until I cleared up some things with my payment processors.



Please advise if you have any clue what this might be.



Scott

site.png

I'm guessing you have a javascript error from something. Suggest look at your browser's “console” to see what it is.

this happens to me too, it was alright last week, but today, i can not click

i cant not click almost anything now, help please, anyone has the knowledge please guide me.

Turns out that I also have a wordpress blog on my site. Somehow it got compromised along with cs-cart. Had to replace some files with the origional ones and now working. Going to have to take down the WP. Hopefully this is how this happen.



Thanks to tbirnseth I checked the console and found some redirect site with in my site to ceprede.es site.



I replaced my index.php, js directory and .htaccess files and some other random ones. Not sure which one did the trick.

i got it fixed. it occured because of caching error. the solution is to removed the old js cache