Can not sign in due to 3rd party add on

Last night I tried to sign into my administration panel and I got a 404 message.
I have to go through the “Forgot password” process to gain access to my store.
Changing my password does nothing to fix problem, I will still get page not found.
So today I disabled all 3rd party add ons and I am able to sign in. Once I enable them again, I can not sign in and get page not found.
I assume I must have received an update for one of the addons, but I do not know how to check for that. I started to look at directories for current dates, but saw that was going to be an endless process, but one I may have to do. Does anyone have a suggestion?

Update: I have traced the issue to an addon and have contacted the 3rd party for help.

disable half add-ons, test. If works test other half, if doesn’t work turn off half of the ones that were on when broke, until you nail it down to add-on causing issue … still a bit of pain, but quicker.

… doh, see you found it!

1 Like

Turn on the error display mode and you will immediately understand which module is causing the error

1 Like