An Other "upgrade" Issue From 4.4.3 To 4.5.1


I'm sorry to be yet an other user to have issue with the update process...

I tried to look in other topic and was able to improve my situation

I was getting stuck at the DB back up , so disabled DB and file back up ..

but now I'm getting stuck at
Execute "restore" validator

Help welcome

I investigated further:
2020-09-02 10:55:53: Caught an exception: --> Smarty: Unable to load template tygh 'common/letter_footer.tpl' in 'upgrade/backup_info.tpl' <--
2020-09-02 10:55:53: PHP Fatal Error: Uncaught --> Smarty: Unable to load template tygh 'views/upgrade_center/components/notices.tpl' <--
thrown in /var/www/vhosts/****.com/shop.***.com/app/lib/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php on line 129

can you help me decipher this

Try to check solutions in the following thread

Thanks I had read your post before requesting help

and I did re chmod all file, change the config..

still stuck..
I also disabled all plunging

I also created a blank file " letter_footer.tpl" that was missing from design/themes/responsive/templates/common/

but I still get the 2020-09-02 17:23:57: Caught an exception: --> Smarty: Unable to load template tygh 'common/letter_footer.tpl' in 'upgrade/backup_info.tpl'

Not sur where this one is : PHP Fatal Error: Uncaught --> Smarty: Unable to load template tygh 'views/upgrade_center/components/notices.tpl'

It sounds like you have a corrupted installation from your description. Not sure why a 'letter_footer.tpl' would be in the 'responsive/templates' directory tree rather than 'responsive/mail/templates'.

There should be more to your smarty error message.

nightmare... I'm getting a Access denied: Possible CSRF attack now..

I'll just install the lates version and be done with this..

Update on CS cart has always been a pain .. back in the days I was doing had to do them manualy ...
the the auto came in with every time lots of 'fix to be done"..
I let it slide for 5 years as I could not ge bother to have to redo restart from scratch again ... seems I'll have to any how :(

fresh install latest version

"Some of your core files have been changed. This may become a problem when upgrading CS-Cart as changes in these files may be lost."

no i did not change anything ....

=> 403


You do not have permission to access this document.

(and I did try

SecFilterEngine Off
SecFilterScanPOST Off

My server does not support “suhosin”.

not sure I I’ll just stay with 4.4 or move to an other software

grrr I cant reopen my 4.4 shop due to ErrorAccess denied: Possible CSRF attack

just great

adding “php_value max_input_vars 1000” to .htaccess makes everything crash= Internal server error

ok . I managed to solve part of the issue and gto my 4.4 back up by login with edge rather that fire fox -_-

I solve the issues with the latest install ! (may be it will serve other)
during the installation I chose to install optional import plugin ( I thought it could be handy to import previous version of the shop)

this was a mistake... and this plugin gives (me) a 403 error..
I disabled It and the "depreciated" import plugin worked fine.

Thank you for sharing this information