Ajax-loading box popping up in version 2.07

My live site is version 1.35sp2. On that site I have a javascript based “Preview” button for my products. See below for example:


(click the Preview button at the bottom of the page)

I’m trying to upgrade to version 2.07 and have a test site setup here:


If you click the same “Preview” button on this page an Ajax box pops up at the top of the page that says: “Loading, your request is being processed… please wait.”

This dialog box will not go away unless the page is refreshed. Is this a bug or do I have an option set up incorrectly?

I should also mention that this is happening in IE8. Firefox and Chrome seem to be okay. Not sure about earlier versions of IE.

Having a similar problem here…


Same here. Only tested it on a local xampp server, though; haven’t tried it on production Apache server yet.

It seems to be working fine I.E.8

Same problem here. FF and IE

[quote name=‘Herbaria’]Same here. Only tested it on a local xampp server, though; haven’t tried it on production Apache server yet.[/QUOTE]

I’ve tested this on my live Apache server now, and I’m seeing the same issue: browser windows opened via JavaScript in IE8 force the AJAX message to pop up. This doesn’t appear to happen with Firefox 3.5, though.

I have this issue also.

If you view my site in IE7 or IE8 and then click the SSL icon at the bottom of my screen, the “Loading please wait” message will appear within a few seconds and not go away until the page is refreshed.

This only happens after opening browser windows via javascript (which unfortunately is the only way to open the SSL window correctly)

Same issue here.

All I did was add the GeoTrust seal to my cart and the dreaded “Loading, your request is being processed… please wait.” message stays at the top of the screen until the page is refreshed.

All I do is click the seal, close the page that it opens and hover my mouse over the image again. It makes the message come back everytime in IE8. Doesn’t seem to be a problem in FF3.6, Opera 10.5 or Safari4.

Here’s the standard code:


Click for company profile


Actually, it seems that adding any JavaScript causes that message to appear.

Sure wish the developers would chime in here.


Are you missing “http:” ???

Perhaps it breaks the whole JAVASCRIPT that suppossed to “hide” the message on load but it does not because it gets a fatal error before it can hide the div?

Have you checked for fatal errors?

[quote name=‘TexasGuy’]src=“//smarticon.geotrust.com/si.js

Are you missing “http:” ???[/quote]

I always wondered that myself, but that’s the exact code from GeoTrust and it throws no errors on any of my sites.

It’s not just this JavaScript that causes the Loading… message to appear though.