2.0.12 - Can't Update Products

Greetings all, I am still working with 2.0.12 and found out today that I can no longer update products. I can make some edits on the Products page (where items are shown as a list). When I enter an individual product, any changes I make won’t be saved. (Yes, I made very sure to click the Save button. )

Any ideas? This version of the cart has worked well for me and I have seen no need to upgrade. Is it possible that Apache updates, etc, from my hosting service have finally broken it? Anything I can troubleshoot on my end?



I think its may due to server spacing issue. please your server space may be full.

Please check PHP version which is used now on the server. Possibly hosting provider updated it to the latest one. It can cause some issues

Thank you! The server space isn't full, but it's very possible that my hosting has updated PHP. What's the last version of PHP that's known to work well with 2.0.12?

Hi everyone, my hosting has informed me that I can change the version of PHP to suit the cart's needs.

How to configure PHP - Acenet Knowledgebase

I just tried all the various PHP versions back to 4.4, cleared cache and tried updating a product after each change, and no joy. Which version of PHP do I need for best compatibility with 2.0.12? And, if you check the link you'll see that there's lots of options that can be checked on or off. Is there anything I need to change for 2.0.12 to run correctly?

I am using PHP 5.3 for cs-cart version 2.2.5, I think that this will work fine for 2.0.12

I did try PHP 5.4 and PHP 5.5 but I encounted errors.

I have attached a screen shot of the PHP version that I use on the server with the default view for my server.

php settings.jpg