Jump to content

 

xkevin

Member Since 02 Jul 2007
Offline Last Active Oct 08 2010 01:00 AM
-----

Posts I've Made

In Topic: Trouble Upgrading

14 March 2010 - 04:59 AM

Well, I got it to work. Apparently there's some kind of issue with the "Newest Products" block because once I disabled it, the cart loaded.

In Topic: Trouble Upgrading

14 March 2010 - 12:34 AM

Tried multiple skins and still no go...

In Topic: Trouble Upgrading

13 March 2010 - 08:55 PM

I should have added that I tried the memory fix and it didn't work. Also, the admin panel works fine, if that's worth anything. The white screen is white in the sense that there is no content but you can tell the browser is accessing the site. If I view source, I get the headings, meta tags and javascript. The only GUI coding is this:

<body>
<div class="helper-container">

<a name="top"></a>

<div id="ajax_loading_box" class="ajax-loading-box"><div class="right-inner-loading-box"><div id="ajax_loading_message" class="ajax-inner-loading-box">Loading...</div></div></div>


<div class="cm-notification-container">

</div>


Nothing else loads beyond this. The server's memory usage appears to be around 35% or so according to the server summary.

In Topic: CS-Cart 2.0 Page Width

16 August 2009 - 10:04 PM

I followed the instructions and I'm still getting a horizontal scroll bar on a 1024x768 screen resolution using the basic skin. I don't understand why since the basic skin on the demo site looks fine. Any ideas?

In Topic: No Manufacturers option in 2.0 ?

15 August 2009 - 08:58 PM

This is pretty much an epic fail. What about those that run automotive-related stores? Customers regularly shop by specific manufacturer not just their application.