Jump to content

 

kobiadato

Member Since 19 Apr 2007
Offline Last Active Jun 28 2013 10:21 AM
-----

Topics I've Started

Shipping box size import

06 February 2011 - 09:10 PM

Hi all. I want to set up real time shipping for the first time.
I have many products with different box sizes and weight.

So my question is how do i set up each item size and weight. for the reall time shipping? can i do that?
Can i import from my excel if i have it there or i can only write the weight. of the product?

Not sure how to work it.
Thanks

Image url is not uploaded

06 February 2011 - 07:27 PM

I am uploading an excel file to my store. Everything imported fine but the image are not there.
I uploaded many other excels but somehow this one is not good .and all i see is no image available like this page here:.
sample image url sample i put in the excel is:
http://www.enksales....ker/CHO3085.jpg
Now the problem is i went to the admin and opened the product edit. then selected url as the source and paste the image link its say you have entered an invalid image url BUT when i copy it to the browser to view the image and then copy from that url its ok...and thats is....

any ideas?

Can i Design template for Community edition?

23 January 2011 - 09:08 AM

Hi all. just a quick question. Can i design a template for the community edition with no problems?
Do i have any limitation because its the community with using the hooks and such?

Also if i upgrade later can i use it in the pro?
Thank you

Adding Manufacturer as import

02 January 2011 - 05:35 AM

Hi all can i add my manufacturer name as an import filed.
I mean not as Feature.
when i import product from my distributor there is like 10.000 products, and i did the manufacturer and size, etc as Feature but its a pain to edit all of them because i have many items...lets say this: {8}Manufacturer : T[Garmin] is what i get when i need to import the Manufacturer .
Cant i just write or add a code to do it as a regular import like the Name, Title etc?

company link not removed and tax question

01 January 2011 - 10:04 AM

Hi all. i got the community cart. i deleted the company link from the top menu and cleaned the cc in the admin but its still there for some reason. cant see it in the admin but its still in the site.was waiting for a day and still not in the admin but showing in the site
any ideas?

Now for my tax question. i want to charge tax only in California so i created a new location. USA. California and thats what i selected in the tax options. was i correct?