Jump to content

 

salukicentral

Member Since 09 Mar 2007
Offline Last Active Oct 18 2008 10:13 PM
-----

Topics I've Started

CSS Question

21 July 2008 - 04:04 PM

I'm taking the default basic skin and modifying the graphics and style.css to make it look like I want.

Can anyone give me insight as to why, while the site is loading, I see the default colors before the "new" colors show up?

i.e. when the site is loading, I might see the original blue in the Categories menu before is switches to the Maroon color I have in the style.css file.

I'm a hack at this and can usually feel my way through enough to get done what I need, but I am in no way an expert.

Help Wanted: Template Color Mods

21 July 2008 - 05:23 AM

Looks like I need to go back in and re-do all of the color changes I had initially made on my site.

I'm looking for someone that can go in and modify the colors and graphics of a stock CS Template to reflect our store colors.

If someone has an hour or two to knock it out for me, please PM me with a price and I'll get you started.

Thanks!

Add to Cart not working

21 July 2008 - 01:34 AM

I have a fresh install of 1.3.5sp3. I've started loading product, and just tried to do a test order. I found that I can't add anything to the cart.

Anyone seen this? My store is at http://salukicentral.com

Thanks!
Aaron

Categories Multicolumn on Home Page

19 July 2008 - 12:46 AM

I'm trying to modify the style of the categories list on the home page. I finally found the style for the border and took care of it, but I'm stuck trying to find the css style for the dashed separator between the List title and the items. I don't want to display the list name nor the separator, but the style is eluding me.

Anyone point me to where the code hides?

Thanks!

SEO has slowed my site to a crawl

16 July 2008 - 04:52 PM

I just did a fresh install of 1.3.5 sp3. When I enable SEO, the site slows to a crawl. Leave SEO off and it runs at a respectable speed.

Any fix or reason it would slow the site down?

I am using same .htaccess as I was using with SEO on version 1.3.4 previously.

Aaron