Jump to content

 

EagleRose

Member Since 21 Feb 2007
Offline Last Active Aug 05 2014 08:15 PM
-----

Posts I've Made

In Topic: Admin page redirect-trouble

09 November 2013 - 10:39 PM

After beating my head against the wall over this for several hours. The answer was staring at me the whole time.

After changing the :
$config['http_host'] = 'your.domain.com';
and
$config['https_host'] = 'your.domain.com';

Make sure you change the path as well:
// Names of index files for the frontend and backend
$config['customer_index'] = '/dev/index.php';
$config['admin_index'] = '/dev/secretadmin.php';

That fixed it for me - Ver 4.01

In Topic: HELP! Killed site - how to recover

03 November 2013 - 07:45 AM

No such luck in my case

Made a new DB and am now trying to copy 90M's of data from old DB to new DB.
After re-installing CS-Cart to atleast get the site "live". Will see how this one goes. Gonna set the server to do a back up once a week though.

In Topic: Information Popup - Pass Recovery - Profile update

24 October 2013 - 04:43 PM

Thanks for the information.

I added your code, but did not see a difference in the way the pop up works. Still showing in the upper right hand side.

In Topic: RMA Default Value Change

18 October 2013 - 10:12 PM

Thank You The Tool - That got it done.

In Topic: RMA Default Value Change

17 October 2013 - 11:20 PM

Thank you - that is where I have been making the change in the DB, However, that does not solve the current issue of making the default 30 not 10.