Jump to content

 

Palmtop

Member Since 15 Feb 2007
Offline Last Active Jan 20 2016 12:24 AM
-----

Posts I've Made

In Topic: Incorrect Shipping Rate

05 February 2014 - 12:18 AM

You have to set both Country and State in "Setting->General" under "Default Location"