Jump to content

 

jmca

Member Since 02 Jun 2006
Offline Last Active Dec 01 2006 09:48 PM
-----

Posts I've Made

In Topic: Returning to search results in admin

24 October 2006 - 01:04 PM

Try deselecting the "AJAX(Javascript)-based pagination" checkbox in Administrator settings under Appearance.