Jump to content

 

vortech

Member Since 02 Apr 2006
Offline Last Active Jan 09 2011 06:50 AM
-----

Topics I've Started

Find Version

09 January 2011 - 04:29 AM

How can you figure out what version your on with out being able to login to the admin section. When I moved servers for some reason the core dir did not get copied. So I took the core dir from CS-Cart 2.1.2 put it in there and now I get:

Database error: Unknown column 'object_holder' in 'field list' (1054)
Invalid query: SELECT object_holder, description FROM cscart_common_descriptions WHERE object_id = 0 AND lang_code = 'EN'
Backtrace: File:/home/warped/public_html/store/core/fn.database.phpLine:310Function:db_errorFile:/home/warped/public_html/store/core/fn.database.phpLine:245Function:db_queryFile:/home/warped/public_html/store/core/fn.common.phpLine:3133Function:db_get_hash_single_arrayFile:/home/warped/public_html/store/core/fn.init.phpLine:152Function:fn_get_manifestFile:/home/warped/public_html/store/init.phpLine:136Function:fn_init_templaterFile:/home/warped/public_html/store/index.phpLine:23Function:require

php mysql error after move to new server

09 January 2011 - 03:33 AM

Getting this:


Warning: require(/home/warped/public_html/store/core/db/mysql.php) [function.require]: failed to open stream: No such file or directory in /home/warped/public_html/store/init.php on line 34

Fatal error: require() [function.require]: Failed opening required '/home/warped/public_html/store/core/db/mysql.php' (include_path='/home/warped/public_html/store/lib/pear/.:/usr/lib/php:/usr/local/lib/php') in /home/warped/public_html/store/init.php on line 34


http://warpedtoys.com/store/index.php


Any ideas?

Import News letter Subscribers from 1.3.4-sp3

31 May 2010 - 12:59 AM

I never could get 1.3.4-sp3 to upgrade right. So I left my old install intact. I would like to import at least the News letter Subscribers but 2.0.11 it different for this and I can't just import the users in to cscart_subscribers as it needs more info in cscart_user_mailing_lists. Is there a script or something that could simply import this?


This POS shopping cart is really starting get on my nerves I also can't upgrade from
2.0.11 to the newer version and no answer to my other post in weeks. :(


I hope someone has a quick answer to this as I really need to send this news letter out ASAP.

Upgrade 2.0.10 - 2.0.11+

19 May 2010 - 09:30 PM

I am trying to upgrade from Upgrade 2.0.10 - 2.0.11 but when I look files changed it has 2 files I clicked " Mark as resolved" but nothing changes I still can't upgrade.

Is there something else I need to do I am ok with the changes as I have a backup already I want to get up to the current version but I can't get past this step.