Jump to content

 

vortech

Member Since 02 Apr 2006
Offline Last Active Jan 09 2011 06:50 AM
-----

Posts I've Made

In Topic: Find Version

09 January 2011 - 06:49 AM

If your site won't run, look at /config.php. You will find a define() for CART_VERSION. it will tell you what version it thinks it is.

Seems to be 2.0.15 and the only version in my file area in support is CS-Cart 2.1.2, any one have 2.0.15 sitting around? I just need the core folder.

In Topic: Find Version

09 January 2011 - 04:40 AM

Database error: Unknown column 'object_holder' in 'field list' (1054)
Invalid query: SELECT object_holder, description FROM cscart_common_descriptions WHERE object_id = 0 AND lang_code = 'EN'
Backtrace: File:/home/warped/public_html/store/core/fn.database.phpLine:310Function:db_errorFile:/home/warped/public_html/store/core/fn.database.phpLine:245Function:db_queryFile:/home/warped/public_html/store/core/fn.common.phpLine:3133Function:db_get_hash_single_arrayFile:/home/warped/public_html/store/core/fn.init.phpLine:152Function:fn_get_manifestFile:/home/warped/public_html/store/init.phpLine:136Function:fn_init_templaterFile:/home/warped/public_html/store/index.phpLine:23Function:require

In Topic: php mysql error after move to new server

09 January 2011 - 04:00 AM

I was missing the full core dir thats odd the only thing that was missing.. fixing the config now.

In Topic: Just checked my error logs and have lots of errors for cache handling and others

09 January 2011 - 03:38 AM

Any answers to these I got the same issue after moving to a new server, site was working fine on the old server..odd

http://forum.cs-cart...6761#post106761

In Topic: Problem upgrading from 2.0.12

08 August 2010 - 09:38 PM

I am having the same issue, is there a fix yet?