Jump to content

 

sayerice

Member Since 10 Mar 2019
Offline Last Active Mar 15 2019 10:37 PM
*****

Posts I've Made

In Topic: Less Expected Color Value: Failed At `e.less";` Line: 30

13 March 2019 - 03:51 PM

Cs-Cart Customer Care deleted var/cache directory, now its running again.

 

Thanks much, the issue is solved.

 

Regards

Saye


In Topic: Less Expected Color Value: Failed At `e.less";` Line: 30

13 March 2019 - 09:23 AM

No, the file does not exist. What am I going to do now?

 

Thanks much ecomlabs.


In Topic: Less Expected Color Value: Failed At `e.less";` Line: 30

12 March 2019 - 09:11 PM

Hello, yes it seems visits from Russia are blocked directly. Can you use VPN to enter site?

 

Great thanks in advance.


In Topic: Less Expected Color Value: Failed At `e.less";` Line: 30

11 March 2019 - 02:37 PM

That is exactly what I did, thanks for the idea.

Actually it does not work. 

 

Maybe its an error due to the cache....? Right now it doesn't even display any errors. The style "standalone.......css"  is not being loaded correctly.

 

Did you visit the URL? Any other ideas, what this could be?

 

Thanks much

Mr Reid


In Topic: Less Expected Color Value: Failed At `e.less";` Line: 30

11 March 2019 - 11:00 AM

Hello,

thanks much for the reply. Actually I only made a change to the button colors in the Theme Editor and that is all.

After clearing the cache, the complete style was broken.

 

Now the site does not seem to load the css styles.

.top-menu-grid .ty-menu__item-active a.ty-menu__item-link, .top-menu-grid .ty-menu__item-active .ty-menu__item-link, .top-menu-grid-vetrtical .ty-menu__item-active a.ty-menu__item-link, .top-menu-grid-vetrtical .ty-menu__item-active .ty-menu__item-link { background: rgba(0, 0, 0, 0.15); } .top-menu-grid, .top-menu-grid-vetrtical, .color-block { background: -moz-linear-gradient(90deg, #2C3E50 30%, #22313F 100%); background: -webkit-linear-gradient(90deg, #2C3E50 30%, #22313F 100%); background: linear-gradient(90deg, #2C3E50 30%, #22313F 100%); } .ty-discount-label { background: -moz-linear-gradient(135deg, #d4021c 30%, #d4021d 100%); background: -webkit-linear-gradient(135deg, #d4021c 30%, #d4021d 100%); background: linear-gradient(135deg, #d4021c 30%, #d4021d 100%); } .ab_dotd_product_label { background: #00bbb3; } .ty-product-block .ab__deal_of_the_day, .ty-product-detail.fixed-form .sticky-block { background: white; border: 3px solid transparent; -moz-border-image: -moz-linear-gradient(top right, #ef45a3 0%, #00bbb3 100%); -webkit-border-image: -webkit-linear-gradient(top right, #ef45a3 0%, #00bbb3 100%); border-image: linear-gradient(to bottom right, #ef45a3 0%, #00bbb3 100%); border-image-slice: 1; } .ty-btn__primary { background: -webkit-linear-gradient(135deg, #99d257 30%, #74b632 100%); background: linear-gradient(135deg, #99d257 30%, #74b632 100%); } .ty-btn__primary:hover { background: -webkit-linear-gradient(135deg, #98d155 30%, #5b9d1a 100%); background: linear-gradient(135deg, #98d155 30%, #5b9d1a 100%); } 

That is the current status. The website is installed on a test environment and can be found here: https://selisha.dev-on.info

Any help is much appreciated.