Jump to content

 

lsublimes

Member Since 09 Jul 2018
Offline Last Active Jan 23 2020 03:57 PM
-----

Topics I've Started

Cart Empty On Checkout And Session Problems

17 January 2020 - 12:27 PM

Hi, I need urgent help.

 

My cs-cart store have a big problem with the user session and product cart.

 

Most of my users cant make orders in the store because when they try to proceed to checkout the session just logoff and the cart goes empty, its happen all the time they try.

 

Even they clean cookies and site data its happen.

 

Can someone please help me?

 

Best regards.


Price Format Error On Backend Invoice Notification After Upgrade To 4.11.1

21 November 2019 - 11:33 AM

Hello,

How to resolve the issue with the format of the prices in the backend invoice notification email?

For example, one product with €14.50 price in the email appear only the number 15.

Attached images with the before and after format.


Subcategorie Link And Toggle Problem On Ios Devices

02 October 2019 - 04:20 PM

Hi people,

I have a problem in my stores on the top dropdown menu in IOS devices.

When I try to click on the subcategories of menu only let me open this after that just can't click on the showed links including I can't close the subcategory.

Can someone help me please?


Ajax Loading Problem On Quick View And Product Option

12 September 2019 - 09:33 AM

Hello,

I have a problem with the ajax loading when I try to quick view a product or to choose a diferent product option in product page. When I click to do this things just keep loading withou stopping and dont perform the request.

The most stranger thing is that just happen in PC, in the smartphone or even if I resize the browser window on PC to a resolution like a smartphone everything works properly.

I have the exat same problem on the backoffice when I try for example to see the sales reports of a full year, only show me the visible records when I scroll to see more nothing happens but if I try to do this process in smartphone everything runs without problems.

Can someone help me please?

In the following link see please the video with the product option selection problem for example.


After Upgrade To 4.10.3 Sales Reports Not Load All Records After Scroll

01 August 2019 - 10:42 AM

Hi,

The problem is that after the upgrade the Sales Reports have a bug, when I do scroll to see all de records and totals nothing happen only show me the visible records and not load the hidden ones.

 

Can someone give me a solution for that?