Jump to content

 

evil

Member Since 07 Dec 2016
Offline Last Active May 30 2017 03:37 PM
-----

Topics I've Started

Redirect Issue

24 April 2017 - 04:25 AM

Hi everyone,

I have created Replica of main website on another server, I did all the configurations in config.local.php
but my demo store is redirecting to live site.

Neither admin panel is accessible nor frontend 

Please help me .

SSL is installed in it.

I tried to change 

 

'secure_admin' = N 
'secure_storefront' = none

But still it  is redirecting to live site.

Please help

 

Thanks in Advance 


Uncaught Exception 'invalidargumentexception' With Message 'identifier...

17 April 2017 - 04:37 AM

Hi all,

 

I am getting below error when I am returning back from payment gateway to my site 

 

 

Uncaught exception 'InvalidArgumentException' with message 'Identifier "view" is not defined.' in /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/lib/vendor/pimple/pimple/src/Pimple/Container.php:95 Stack trace: #0 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/Tygh/Registry.php(104): Pimple\Container->offsetGet('view') #1 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/addons/wallet/func.php(322): Tygh\Registry::get('view') #2 [internal function]: fn_wallet_get_order_info(Array, Array) #3 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/functions/fn.control.php(144): call_user_func_array('fn_wallet_get_o...', Array) #4 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/functions/fn.cart.php(2084): fn_set_hook('get_order_info', Array, Array) #5 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/addons/paypal/func.php(1104): fn_get_order_info(51191) #6 /webdrive/kartpaynet/public_html/pranav/cscart_mv4.5.1/app/addons/paypal/func.php(1126): fn_is_paypa

 

 

my version is multivendor 4.5.1

Please help me to solve this .

 

Thanks in advance.
 


Email Smtp Setting

05 April 2017 - 05:50 AM

Hi all,

Does anyone knows how to change the admin password,

 

Actually I forgot my password and I have not set SMTP setting so I cannot get password recovery  email.

 

So how can I change the admin password ..

And I have only one admin. 

 

My version is 4.4.2

 

Thanks in advance . 


Social Login Error

29 March 2017 - 11:32 AM

Hi all ,

 

I have added Login with facebook button in my store.

 

It was working properly before but now it is not .

 

I am getting error :

Error Authentication failed. The user has canceled the authentication or the provider refused the connection

 

how can I solve this error? :confused:

 

Please help.


How To Write Google Remarketing Code In Addon With <Noscript> Tag

24 March 2017 - 07:30 AM

Hi all,

 

I want to add google re-marketing code on all pages,

 

I have added this code in

Path :  \design\themes\my_theme\templates\addons\my_changes\hooks\index\scripts.post.tpl

 

but it is giving error :

Missing <noscript> tag.

 2 No HTTP response detected

 3 Tag Paramater object could not be parsed.


Here is my code:

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
var google_tag_params = {
ecomm_prodid: 'REPLACE_WITH_VALUE',
ecomm_pagetype: 'REPLACE_WITH_VALUE',
ecomm_totalvalue: 'REPLACE_WITH_VALUE',
};
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = my_conversion_id;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/my_conversion_id/?guid=ON&amp;script=0"/>
</div>
</noscript>

 

 

 

 

 

Please help.

Thanks in advance.