Jump to content

 

Justgrant2009

Member Since 24 Aug 2015
Offline Last Active Feb 03 2017 03:54 PM
-----

Topics I've Started

Multiple Contact Emails For Vendors

03 February 2017 - 03:56 PM

Hi, I've just been asked by one of my vendors if there's a way that they can have multiple emails in their vendor account to be notified upon a shopper buying one of their products.  Right now, they've had to set up their account with the email they use for Paypal (since we do all of our payments via Paypal automatically).  Is there any way that they can add a second email that would be the primary contact email for them, but have it save the Paypal associated email?


Need A Shipping Label Add-On

16 September 2016 - 07:01 PM

Hi everyone,

 

We have a Multi-Vendor set up where there will (one day) be hundreds of vendors in our site.  

 

What we are trying to find right now is an add-on that integrates generating shipping labels available inside the vendor dashboard.  Considering there will be several different vendors, it'd have to be something that isn't directly tied to one user account, but instead is general for each vendor.  (I.e. doesn't charge me for each label they create).

 

Is there anything at all out there that would work like this?  Preferably something that doesn't also require the vendor to go to some other site/tool to (like ShipStation or ShipRush) which I think those also require them to have paid accounts to use.

 

I want to make this as absolutely easiest as possible on my vendors.


Hiding Fields In "add New Product" Not Working

15 August 2016 - 08:45 PM

Hi everyone, I'm trying to hide certain fields in the "Add New Product" area for vendors (but not for me 'root-admin') and I've followed all the steps in this page: http://forum.cs-cart...w-product-form/ .

 

I've edited my /design/backend/templates/views/products/update.tpl file.

 

The problem is, none of the changes I make there are taking any effect!  I've even tried to just add a hidden tag to see if it shows up in the page source and even that isn't showing up.

 

I've cleared my site cache (Administration » Storage » Clear Cache) and I've emptied my browsers cache and still don't see any changes.

 

What's going on here?


Not Getting Notification Email About New Vendors Awaiting Approval

08 August 2016 - 09:39 PM

I used to get an email notification whenever a new vendor would fill out the application for a vendor account on my site.  Now, suddenly, I don't, and I don't know what setting I may have changed, or where to find it to see if I have.

 

The email function is still working because Vendors still get notification emails saying that I've approved them or made changes to their accounts.  Just my admin account is no longer getting notifications.

 

Anybody know what might be the issue?


Could Not Instantiate Mail Function

21 July 2016 - 05:01 PM

Hi everyone,

 

This used to be working and I didn't make any changes and suddenly it's not working.  

 

Now when I perform any actions (I have MultiVendor v 4.3.3.SP1) that should notify the vendor, I get the following error:

 

ErrorMessage could not be sent.

Mailer Error: Could not instantiate mail function.

 

And I don't know why or how to troubleshoot it.  I've done some searching and found 100 different inquiries of people with the similar problem but none of the solutions work for me (some of them are quite confusing too).

 

I'm hosted through "inmotionhosting.com"

 

Any help please??