Jump to content

 

LyyK

Member Since 29 May 2015
Offline Last Active Oct 15 2015 02:37 AM
-----

Posts I've Made

In Topic: Add Products To Mysql Directly

14 October 2015 - 11:47 PM

Just posting an update/solution to this past issue. I had forgotten one table that was required for it to work. It was cscart_seo_names


In Topic: V4.2.2 Installation - Fails To Load Css

29 May 2015 - 04:04 AM

Hello,

I realize this is an old thread, but I happened to run into a similiar, if not the same, issue with the 403 error coming from the "A.standalone..." CSS file in the var/cache/misc etc directory. I am using multivendor v4.3.1 and use an Amazon AWS EC2 instance for hosting. You may already have solved/circumvented this error, but I figured I'd share my "solution" for anyone who may be looking for a solution in the future.

Before proceeding, I'd like to point out that this is more of a get-around than it is a solution. I figured it had to do with insufficient permissions of the apache user on the cached CSS file. I wasn't able to fix the permissions, but found that disabling PageSpeed prevents this file from caching in the first place. For performance, enabling PageSpeed is the obvious preference. For the time being, this will suffice for my use, but I will continue searching for a proper solution.

Steps:

1. In the webroot: add this to your .htaccess file
<IfModule pagespeed_module>
ModPagespeed off
</IfModule>

2. Remove the cache folder in www/html/var/ . No worries, a new one will be created automatically.

3. Restart apache

Hope this may be of help :) Thank you

- LyyK