Jump to content

 

SeanDigitalSave

Member Since 11 Feb 2015
Offline Last Active May 20 2019 02:29 AM
-----

#315423 Admin 404 After Trying To Login

Posted by SeanDigitalSave on 16 May 2019 - 04:08 AM

Without doing anything, it sorted itself out. Strange one.




#308123 Sage Pay Direct - Status: 3008 : The Vendor Or Vendorname Format Is Invalid....

Posted by SeanDigitalSave on 25 October 2018 - 03:01 PM

Massive thanks to Oleg from Simtech who knew exactly what to do to fix this.  Very simple.  Can't thank him enough!




#306509 How Do You Create A Page That Shows All Products With A Proper Url

Posted by SeanDigitalSave on 13 September 2018 - 12:50 PM

Sorted, Thanks again




#294991 Is It Possible To Make Just "mobile Phones" In Top Menu Not Expand?

Posted by SeanDigitalSave on 07 February 2018 - 11:12 AM

 

Please try to add the following code to the CSS section in the Theme editor

li.ty-menu__item.cm-menu-item-responsive:nth-child(3) .ty-menu__submenu {
    display: none !important;
}

 

Worked perfectly! 

 

 

Does it no rely on the specific theme you have Sean ?

PS as a side note, from whom did you obtain that Google Review addon?

And the add-on was made by the very capable eCom Labs as well - although it contains a bit of a custom work we needed as well.




#294937 Is It Possible To Make Just "mobile Phones" In Top Menu Not Expand?

Posted by SeanDigitalSave on 06 February 2018 - 01:48 PM

I would like to make it so that the MOBILE PHONES category does not expand when hovered over on the top menu. 

 

I've tried a few different ways none successful.  Any ideas?

 


www.digitalsave.co.uk




#288890 Should I Ssl My Full Site? Is There An Seo Benefit To This?

Posted by SeanDigitalSave on 17 November 2017 - 10:33 AM

Ok so thats that, going full SSL




#281235 Menu Tree Not Loading Correct Menu Items

Posted by SeanDigitalSave on 20 July 2017 - 11:47 AM

Sorted.  I was being a mong haha..... 




#280308 Serious Issue After Second Store Front Setup

Posted by SeanDigitalSave on 05 July 2017 - 02:42 PM

Problem sorted.  Nothing to do with configuration as Martfox assumed.  The Energot theme has a license activation plugin.  For some reason, after the second storefront was added the plugin crapped out.  Deactivating and activating the plugin fixed the problem.




#268126 How To Remove Border From All Tables On This Category Page

Posted by SeanDigitalSave on 11 January 2017 - 10:33 AM

Thanks guys, that worked!




#265813 A Couple Of Annoying Cs Cart Traits

Posted by SeanDigitalSave on 07 December 2016 - 01:12 PM

#1 - Search function in admin panel is pretty useless.  Even with an exact word search you still get either nothing or 100's of results.  Eg.  The product searched for is an exact word match.  It found me 301 results out of approx 600.  Pointless function.  It's not better for searching customer records etc.  

Capture.jpg

#2 When you're in a category in the backend, and you delete a product - you get sent right back to the top of your entire list of products - and not in the category you were just editing.  This is also quite annoying.




#263138 How To Enable Snippets Stars

Posted by SeanDigitalSave on 03 November 2016 - 05:48 PM

So no examples of working rich snippets then?




#261357 Getting Blocks Lined Up

Posted by SeanDigitalSave on 13 October 2016 - 02:01 PM

Done, just needed to put the Recent Posts and Banner Block in the same grid.  Can't believe you guys didn't know that! :D ;)