Jump to content

 

benmont86

Member Since 19 Sep 2014
Offline Last Active Oct 28 2014 10:53 AM
-----

Topics I've Started

Totally Strange Behavior By Multivendor

28 October 2014 - 01:31 AM

Hi,

I have been creating stores and their products in my multivendor shop. all of a sudden, everything is behaving strangely, among:

- Store "x" has 5 products created but only displays 2

- I create a product for store "y" and it does not display
- In the categories list in each vendor's page, when you clic on a category with a number of products (5), I am taken to that page but it says no products were found

Anyone has experienced anything like this? I am afraid I will have to re install if it has to do with a bug or something.

please help. Much appreciated

Error Trying To Configure Additional Storefronts

15 October 2014 - 09:26 PM

Hello,

I just installed CS Cart, and I am now trying to add storefronts. I have just purchased a license for an additional storefront and I am trying to configure it. I have followed the instructions on http://kb.cs-cart.co...onfigure-cpanel step by step. However, now that I try to see the new storefront at www.newstorefronturl.com I get the error:

Index of /
Apache Server at boliviansaltflatstours.com Port 80

I am wondering whether it may have to do with the fact that my main CS Cart installation is located in a subdomain (public_html/subdomainname). Must the main installation of CS Cart be in the root public_html folder necessarily?
I want my additional storefronts to be accesed by this type of URL: stores.mydomain.com/admin.php because I have a static website at www.mydomain.com
Hope this makes sense and if anyone can give me a hand, I'd be forever grateful
Ben

Admin Password Recovery Problem

02 October 2014 - 01:51 PM

Hello

I am sure we have the correct password as admin of a multivendor. However, the system insists I dont , so I am trying to reset using the forgot your password function. When I get the password reset link in my email inbox, it shows a reset path similar to this: www.mysite.com/vendor.php......instead of www.mysite.com/admin.php.......so when I click on it, I am taken to the "vendor" login page instead of the admin as it should be.

Any help as to solve this will be appreciated

Problem With Lack Of Currency Exchange When Customer Places An Order With Paypal

22 September 2014 - 05:09 PM

We have a multi vendor site and provide different currencies for customers.

The main store currency for all vendors is USD, but customers will be browsing in a different local currency not listed in the Paypal configuration choices.

When customer adds product to cart and checks out, the local (non-USD) currency shows all through the checkout page until they click on the button of Place an order with Paypal (final step).

They are taken to Paypal platform for payment but then, Paypal will take the amount shown on the checkout page (which was higher than USD because of weaker local currency), but Paypal will now display that amount in USD which in turn makes customers pay a lot more because the local number is now kept the same, but shown in USD, when it should have automatically converted that amount to the equivalent in USD which should be lower.

Any ideas on how to fix this? Very much appreciated in advance

Is Multi-Vendor Safe If Vendors Have Access

22 September 2014 - 05:01 PM

If vendors have "limited" access to their admin panel, is there any way that a malicious user/hacker could get access to the main Administrator panel? From what I can see, the vendors have the same view of all the pages and features of the Administrator, although the functions and features that don't apply to vendors are blockes. Do you think there could be a security breach?

Regards and thanks everyone