Jump to content

 

HappyPig0

Member Since 18 Sep 2014
Offline Last Active Jun 22 2018 07:00 AM
-----

Topics I've Started

Basic Iframe Floating Question

04 February 2015 - 07:35 AM

Hi... New to all this and loving it.
For content, say in my blog... I use the following to wrap text around an image...

<div class="ty-float-right">
<p>
<a href="https://www.xxx.co.uk/" target="_blank"> <img style="padding-left: 35px; width: 400px;" src="https://www.xxx.com" alt="Wholesale ID blog"></a>
</p>
</div>

Question...
I would like to do the same with a iframe shared/embedded video.

Would some mind helping me with the adjustment to the above that is required please?

Thanks you.
Chris

Adding New Location

29 January 2015 - 03:08 PM

Hi. So I have created a new location with blocks for my content.
I wish to create a link within one of my titles/headers in my footer. New title is called Videos.

How do I find the url of my new page so I can link to it?

My store domain www.store.wholeslaeid.co.uk
If you scroll down you can see my title Videos but clicking the name cardPresso does not land on my new page.

Does anyone know of some great step by step instructions I can read up on? Searched everywhere, can't find the answer.

Thank you.

Pulling My Hair Out Over 404 Error Trying To Set Up Smtp

15 October 2014 - 06:17 PM

Hi.... core am I having a moment! I'm trying to set up my email for order confirmations etc using Office365. I complete the fields... (SMTP Host, username, password etc... click save and land on my websites 404 error page!

I've changed nothing in the root manually... All throughout my new build should be sitting as default really.

Hope someone can put me out of my misery with a fix. Searched around the forum and google for the past 3 hours and can't find anything to help.
Thank you
Chris

Is It Possible To Make My Cs-Cart Site 100% Https? My Ssl Certificate Is All Set Up And...

09 October 2014 - 10:42 AM

v.4.2.2
Hi there. SSL certificate all set up and working swell. If I visit my site using only www.mysite.co.uk then https (SSL) kicks in as soon as I visit my cart through to checkout and continuing on the site thereafter as it should via the security settings activated in my admin panel.

If I visit https://www.mysite.co.uk the site is full time showing https.
I have tried a redirect on my server but it gets caught in the redirect loop page.

Am I attempting the impossible to make my site full time https? I'd like my customer service team etc to be able to give out www.mysite.co.uk and when clicked/visited, visitors always land on https SSL enabled).

The only reason this important to me is because my online competitors show https and the padlock in their url full-time whether I visit their site via http or https. Kinda makes mine not look so secure to new clients and I fear we may lose the chance of orders.

Would be great if someone could help, I've searched around and can't seem to find anything useful. Or maybe I need to hire a cs-cart pro to handle it for me.

Cheers
Chris

Making Banner Image Responsive To Browser Width

03 October 2014 - 01:39 PM

Hi, hoping some nice kind guru can help - Is there a simple way to make my banner image on the homepage edge to edge on the browser whilst retaining the default width for content? If the only option is to make the whole site browser edge to edge / responsive then I will go with too.

Had a big search around and could;t find anything to help.
Big thanks
Chris

PS... I'm on version 4.2.2