Jump to content

 

kristabrashear

Member Since 19 Sep 2013
Offline Last Active Jan 24 2014 02:26 PM
-----

Topics I've Started

Why Aren't Products Showing Anymore?

17 January 2014 - 07:05 PM

I have certain products that are showing up in the database when I look in Cpanel, but they are not showing up in CS Cart. What could be happening?

Why Didnt My Products Restore Using My Backup?

15 January 2014 - 03:17 PM

I ran a price update by uploading a CSV file to upload products. All of the products were under "Ducati OEM Parts Category". We restored the site to before the price update because we wanted to change the product descriptions as well. Now most of my Ducati parts are gone. How is this though when the Ducati parts weren't in the "Ducati OEM Parts" category. The parts that are missing are under other categories like "Ducati 1199 Panigale" blah blah blah. So after this, we restored way back to December 12, 2013's database to see if those products would come back. They didn't. The products are still gone. Shouldn't the products be there or are they permanently gone?

Why Doesn't My Category Work Anymore?

08 January 2014 - 05:33 PM

If you go to http://store.commoto.com/ducati-store/, you will see a right sidebar. One of the links on the sidebar is Hyperstrada. Whenever I click it, I get taken to a page that says the URL has been rewritten. I haven't redirected this page. Everything is ok in the backend of CS Cart. Any idea what happened?

Why Cant I Modify Products In Bulk Anymore?

07 January 2014 - 05:18 PM

I am the administrator for my companys website. There are other user accounts as well.One of my users is not able to edit products in bulk. For example, under his user account, in the backend of CS Cart, he selected 5 products, clicked "modify selected items" and chose "meta description" and "meta keywords". Instead of being directed to the edit page, he got sent back to the products page he was originally on.
Before, under his account, he was able to edit close to 200 products at the same time successfully. Now, this functionality is gone for him. How can I get this functionality back and why is this happening?

Update: I told him to try it from my account. When he tried to update 70 products, it did the same thing, threw him back to the products page instead of the edit page. Then he tried updating just 3 at a time and it did the same thing again.

When installing 4.0.3, it times out at "Setup Languages" Why?

21 December 2013 - 07:14 PM

All of my username and password, database info is filled in correctly. Why is the 4.0.3 installation timing out. My site has been down for a few hours. I didn't realize I would get stuck at this point. Could someone please tell me what I need to do?