Jump to content

 

jnickel

Member Since 06 Aug 2013
Offline Last Active Dec 03 2013 10:37 PM
-----

Topics I've Started

Vertical centering/padding

03 December 2013 - 10:22 PM

Posted ImageHi,

I am using the latest 4.0.3 release.

I have added my logo and disabled the top panel. My logo is not vertically centered with the other items - as above.

I would also like to have less white space above and below the search products once the logo is centered.

How would I accomplish these two tasks?

Thanks!

Jim

Customize theme broken

03 December 2013 - 08:44 PM

Hi Guys,

I am using CS-Cart 4.0.1

When I started, the Customize Theme feature worked.

I edited some content pages by removing some blocks and disabling others.

Now, the Customize Theme feature no longer functions.

Any ideas how to get this back?

Jim

Customize Theme no longer works

06 August 2013 - 12:28 AM

Hi Guys,

I am a brand new user of CS-Cart, and while it does seem like a steep learning curve, I am enjoying it.

When I first installed CS-Cart 4.0.1, the Customize Theme feature worked. Now it doesn't. I have not made any changes to any files - I only added blocks, banners and content through the web interface.

The only thing I can think of is that I did edit some of the content pages using the HTML option in the web interface instead of the WYSIWYG.

Any ideas how I can get the functionality back?

I guess now that I have played with things and have a better understanding of how to proceed, I could just reinstall and try my changes again.

---------------

I will also provide some feedback on other unrelated things:

Some things seem really easy and some things that I think should be easy were harder than I thought.

For example, just trying to add a static page on the home page was hard - I had to create a HTML Block and then add that to the home page. I didn't see any way to have content show up in the Main Content block that was already there....maybe I am just dumb.

Also....when I added a table inside the HTML block, it showed up with table borders even if I went into the HTML and added border="0" - something to do with CSS I am sure, but I would have no idea where to look.

Thanks,

Jim