Jump to content

 

Markman1

Member Since 08 Jun 2013
Offline Last Active May 02 2015 05:48 PM
-----

Topics I've Started

Change Option Image

27 December 2014 - 05:01 AM

(ver 4.2)

I have an global product option called "Logo Type" where user can select several different logo styles (vertical, stacked horizontally, white background logo, etc.).

The "Staced Horizontally" logo was redesigned and I need to replace the prevous one.

I changed the logo in the Variants ->Extra area and saved it. (see attached)

But when I look at any of the 900 products, it still shows the old style logo for that option.

I thought changing the logo there would change it globally for all products. Is that correct?

If so, what am I doing wrong.

If not, how do I change it globally without changing it manually for each product?

Thank you for you help.

Send Newsletter Only To Active Vendors?

20 August 2014 - 04:28 PM

I want to send, periodically, an email (or newsletter) to my active vendors.

Is there an easy way to do this without having to create a subscription list then editing later to add/delete new or disabled vendors?

Thank you for you help.

Mark

Newsletter Not Being Sent To Mailing List?

03 March 2014 - 05:18 PM

(Using Multi-Vendor 4.03)

Is there any log or way I can find out a list of emails that were sent out?

I just started a monthly newsletter and I have a subscriber list of about 75 names. And I also added several "seed" names (internal employees) under "Select Customers". And sent the email. Received the "success" confirmation. Then on the Newsletter list it shows the subscriber list name properly.

So under the "Send To" area the mailing list was checked and there were 3 users shown.

My internal users received the email, but one of my customers from the mailing list called and when asked, they said they did not receive it. I added their name to the "send test email" and they received that email fine. I asked him to check his spam box and it was not there either.

Sending via smtp,

Checking Mailing list, it shows "active".

What can you suggest I am doing wrong?

Does CS-Cart log each sent email?

Thanks for your help.

Mark

How Do I Remove Product Options From Products

28 February 2014 - 02:24 AM

V4.1
I created several product options for apparel, (i.e. Size, Logo Location, Color, etc). Went to "apply to products" to all my apparel products by selecting all.

Something happened and I must have done a few of them twice as they are displaying twice on each product.

Do you know how I can delete the duplicate options from my products?

Thanks for your help.

Mark

Documentation/userguide For Vendor Admin?

19 February 2014 - 06:51 PM

Multi-vendor edition.

Is there a user guide for Vendor's admin which shows them how to use the platform? Upload and manage products, Vendor page>, etc?

Not how do I manage the vendors, but a guide I can send to the vendor admin to help explain things for their access and use.

Thanks

Mark