Jump to content

 

BenMD

Member Since 15 Aug 2012
Offline Last Active Oct 18 2013 02:30 AM
-----

Posts I've Made

In Topic: Has my site been hacked?

10 October 2013 - 11:05 AM

Did you come up with a resolution or log a bug on this jp1981?

I've just experienced this exact issue. No vendor can recall issuing a global update....

It seems some of the prices seem to have increased by a different factor. All inventory has also increased by 100.

CS cart 'could not replicate the issue' and advised to 'restore from backup'.

Not really a great response.

All global updates should also be logged. They don't show up as a regular product update, even if you have all logging switched on.

My steps to resolve are likely to be to restore a backup to a local instance, export all products then use the import to load just Product Code, Price, List Price, Vendor and then do a global update to reduce inventory by 100.

In Topic: Vendor Global Update

10 October 2013 - 05:47 AM

This thread has been dormant a long time but I run MVE 3.0.6 and all of my prices have been changed.... Was there any resolution to this?
Ben

In Topic: Recommendation: tool for lossless image compression

06 May 2013 - 11:36 AM

A very nice batch converter. Thanks for the recommendation Scott.

two questions:
1. Can anyone recommend best CS-Cart image/thumb settings (for detailed images in particular) to keep image size under control whilst maintaining quality? I've attached a screenshot of my current settings. Any improvement appreciated.
2. To align with the above, using Xnconvert, I am resizing detailed images to 800x800 (fit) which should retain plenty of detail.
Thumbnails I am going 320x320. I assume all the thumbs are in the same folder, hence I shouldn't go for 110x110 as this will shrink the images used for product detail pages.

I'm a MVE user and some vendors tend to upload whatever they have.. The means lots of 2MB DSLR pics. My image directory had blown out to 830MB excluding the 'backup' dir. The best one I found? A 7.3MB image that was inside a 320x320 thumbnail folder. That just beat a 9.3MB logo due to it getting hit 00's of times.

Thanks,
Ben

In Topic: Local install - can't login to admin

26 April 2013 - 11:41 AM

Ok, Solved.. but I would really like to know why.

As per http://forum.cs-cart...log-into-admin/

CS-Cart just won't work using an alias of localhost it seems. I was using companyname.local:8888 in the config.local.php and also to access via the browser..

When I use localhost:8888, all is fine.

In Topic: Need Multivendor customization..

08 December 2012 - 11:33 AM

@cscartrocks - thanks. simple solution. works well.