Jump to content

 

jacson

Member Since 03 Aug 2012
Offline Last Active Sep 02 2015 10:38 PM
-----

Posts I've Made

In Topic: Orders Copy On Admin Email ?!?

27 February 2015 - 12:01 AM

One point of note, can I determine which send method the "forms" add-on is using compared to the order department notifications? Because the forms work, seems that there must be a difference in the way the forms are sending compared to the order notices??

Jacson

In Topic: Orders Copy On Admin Email ?!?

26 February 2015 - 09:47 PM

Yes - i have a ticket with the hosting company, Hostgator, they have not responded yet. What kind of perplexes me is that the Forms work, just not the automatic sends by the store scripts. So what ever "send" function the forms are using must be different then the send program that the store scripts are using. But because the forms work it makes me think that there is not much wrong with the hosting setup.

Thanks for the reply, if I get results from the hosting company I will post here.

In Topic: Orders Copy On Admin Email ?!?

26 February 2015 - 07:13 PM

Hi All - this thread is on a similar path as my issue so thought I would try here before posting a new topic.

My issue is that none of the new order or order status e-mails are being received to orders department (not sure if they are being sent either). The contact form and other forms using the form add-on work fine.

I have checked all the order status's to send to order department, I have set all e-mails correctly in both company settings page (admin/company) and manage stores company page).

Actually, it all worked great but I migrated to a new hosting company, from godaddy to hostgator. The migration and website all work perfect, no issues or errors, but for some reason the e-mails sent from the store don't work. Have tried send mail, send w/ php too.

Any ideas would be greatly appreciated.

Jacson

In Topic: Re: Critical Security Vulnerability In Cs-Cart And Multi-Vendor 2.x.x To 4.1.2

29 September 2014 - 10:33 PM

Thanks for the quick reply. That one is beyond me I am afraid. My have to hire. Still wanting to hear from remoteone what he did after the files came back. I did everything you suggested and what he went through, I guess I'll know in a day or two if they come back, but from your knowledge does doing what you suggested take care of this?

Jacson

In Topic: Re: Critical Security Vulnerability In Cs-Cart And Multi-Vendor 2.x.x To 4.1.2

29 September 2014 - 10:07 PM

HI All - I too had this hack - followed tbirnseth removal, found all the same files. I was able to open the GIF after changing the extension to txt but it was all garbage and huge blobs of letters so I could not recognize any of the "past customers", any suggestions?. As with remoteone I too found ul.php files in root of store AND (unlike) remoteone another one in /payments folder. I deleted both of them.

Remoteone - you mentioned that the files returned the next day, did you ever figure out the entry or what have you done now?

Also, this is version 3.0.2

Thanks,

Jacson