Jump to content

 

unwired

Member Since 26 Jul 2012
Offline Last Active Jan 07 2017 11:42 AM
-----

Topics I've Started

Paypal Express On Checkout Page

04 June 2016 - 05:40 PM

Hi,

The only place that the Paypal Express button is shown is at the bottom of the ‘View Cart’ page.

 

Is it possible to show the PayPal Express button at the top of the ‘View Cart’ page and also the ‘Checkout’ page?

 

Thanks for your help


Hide Product Code

21 May 2016 - 10:28 AM

Hi, How do i hide the product code from the product page?

 

I'm using CS-Cart 4.3.7 and the Responsive theme: Modern

 

Thanks


Manually Upgrading From Cs-Cart 4.3.5 To 4.3.7 Error

14 May 2016 - 01:18 PM

Hi,

 

I've been having problems upgrading CS-Cart from the upgrade centre due to a problem about PHP timeout settings message.

 

To get around the problem i downloaded and installed CS-Cart 4.3.7 in a sub folder. I then restored my current database and copied across the 'images' folder.

 

Everything looks ok, but when i try to add a product to the cart i get the message: ' Error Oops, something went wrong (Service Temporarily Unavailable). Please try again.'

 

Also when i try to access the admin page i get a 'Service unavailable' sign

 

 

Thanks in advance


Responsive Template Not Mobile Friendly

30 March 2016 - 07:39 PM

I've just changed from an old template to one of the new responsive themes that comes with CS Cart.

 

The template adapts on a computer when i shrink and expand the web browser size. However on a mobile device it doesn't adapt to the screen size and Google mobile friendly check shows my site as not being mobile friendly.

 

What am i doing wrong?

 

Thanks for your help


Moved To New Domain And All Menu Layout Is Lost

17 March 2016 - 06:58 PM

I’ve backed up and restored my CS-cart to a new domain for development purposes. But for some reason the frontend and backend have lost all the meu layout, see attached image

 

I’ve replaced .htaccess with the original CS-cart installer one
I’ve updated config.local.php with the new domain
I’ve updated 'cscart_companies' with the new domain
I’ve deleted all the contents of the var \ cache folder

 

I’ve also tried restoring to a sub folder of the live domain, but still have the exact same problem.

 

Any ideas?