Jump to content

 

omni-computer-consulting

Member Since 04 Mar 2022
Offline Last Active Mar 09 2022 08:14 PM
-----

#346571 Php 8 Upgrade Required

Posted by omni-computer-consulting on 04 March 2022 - 03:04 PM

When we switch from PHP 7.4 to PHP 8 our site does not load.  Is there anything we can do to upgrade.  It is mandator from our hosting company.