Jump to content

 

Jmamelia

Member Since 21 Mar 2012
Offline Last Active Sep 10 2015 08:41 PM
-----

Topics I've Started

Store Url Not Resolving In Chrome And Firefox

23 March 2015 - 04:38 AM

Front end of my website is in WordPress. SHOP is on CS-Cart. URL to store does not resolve and just hangs since last Thursday in Chrome and Firefox. Works fine in IE. Cleared cache, cookies, browsing history and still does not work in Chrome and Firefox. Customers reporting problems getting to the store so it's not just me. http://earthslivingclay.com/shop
No idea why all of a sudden it's not working.
Thoughts appreciated.

Is There A Release Schedule Published?

18 August 2014 - 09:29 PM

Hello
I'd like to see the release schedule post 4.2.1 if there is one.

Thank you!

Error After Upgrading Php From 5.2 To 5.3

17 August 2014 - 02:30 AM

In the middle of the day my cart started getting the following error:

Strict Standards: Declaration of Templater::display() should be compatible with Smarty::display($resource_name, $cache_id = NULL, $compile_id = NULL) in /home/earthsli/public_html/shop/core/class.templater.php on line 24

I am on 2.2.4 Pro and understand this is not compatible with PHP 5.4, but I am on 5.3 now. I was on 5.2 until last week when I was informed that version of PHP created a security problem. I can go back to 5.2 but am concerned about security risks.

There is no reference to PHP in my .htaccess file.

Tried adding

AddHandler application/x-httpd-php53 .php .php5 .php4 .php3

to .htaccess and that then created a download box to come up on the pages when I refreshed. Shown in attached image.

Any help appreciated.