Jump to content

 

evgeny97

Member Since 21 Jun 2011
Offline Last Active Apr 25 2012 12:39 AM
-----

Topics I've Started

Проблемы русского языка

22 December 2011 - 10:06 PM

Замечено, что на хостинге с версией PHP 5.2 неправильно работает модификатор переменных "lower". Это выражается в неправильном отображении русских букв. В частности, при добавлении блока в ширине блока неправильно пишутся "проценты".
Решение:
- поубирать "lower";
- перейти на PHP 5.3

Предлагаю в этой ветке писать замеченные ошибки кодировки русского языка.