Jump to content

 

synergy-gs

Member Since 28 May 2011
Offline Last Active Aug 30 2021 11:40 AM
-----

Posts I've Made

In Topic: 2.2.5 Failed Upgrade And Store Broken

30 August 2021 - 11:45 AM

Ok, thank you!


In Topic: 2.2.5 Failed Upgrade And Store Broken

27 August 2021 - 01:42 PM

Had any luck?


In Topic: 2.2.5 Failed Upgrade And Store Broken

26 August 2021 - 02:56 PM

I appreciate your assistance with this.


In Topic: 2.2.5 Failed Upgrade And Store Broken

25 August 2021 - 03:00 PM

CS Cart 2.2.5 and PHP 5.6


In Topic: 2.2.5 Failed Upgrade And Store Broken

25 August 2021 - 12:28 PM

Great, that took care of the init.php issue. But, it did not work for the following error: Parse error: syntax error, unexpected 'class' (T_CLASS) in /home/synergygs/public_html/rw-leanstore/core/class.templater.php on line 24