Jump to content

 

DBN

Member Since 10 May 2011
Offline Last Active Apr 14 2013 03:37 PM
-----

Topics I've Started

Mobile simulator for Twigmo?

07 April 2012 - 04:47 PM

Hi,

Does anyone have any recommendations of iPhone and Android simulators to use while I'm testing Twigmo and the mobile skin?

I've tried a few simulators. They display a page how it would look on an iPhone or Android, but the ones I've tried do not seem to tell the server they are the correct type of mobile device.

Would be happy for something on windows or Linux.

Thanks,
Dennis.

Quantity of options

22 October 2011 - 01:20 PM

Hi,

We have a store where the products have options to select the size. I.E. for a t-shirt, sizes = small, medium, large, xlarge.

Can the quantity be set for each option so that if all the small t-shirts are sold, they are shown as out-of-stock even if other sizes are still available?

As far as I can see, the quantity is only for the overall product. It doesn't seem right that each size would have to be entered as a seporate product.

I hope this is a silly question with an obvious answer.

CS-Cart version is 2.2.3.

Thanks.

Adding new administrator

18 May 2011 - 03:43 PM

Hi,

I want to add a new administrator who can only admin certain parts.

I added a new user group and set the desired privilages.

I then added a user, went to the user groups tab for that user. There are two groups shown, administator and my new group. I set the status for the Administrator group to 'declined' while the new group was 'available'.

But when the new user logs in, they can still access and use all areas of the admin facilities.

What have I missed out or done wrong?

Discount coming from nowhere

10 May 2011 - 04:33 PM

Hi,

I add the price of a product at a set price, but then the price shown for the product in the store is less. For example, I enter a price of £10 and the displayed price is £5.53.

I've looked everywhere I can think of and I've got no discounts set up and it doesn't seem to be VAT related.

I've added this question to general questions rather than bugs because I'm sure its something I'm doing wrong.