Jump to content

 

Sabjian

Member Since 24 Mar 2011
Offline Last Active May 25 2016 08:42 PM
-----

Topics I've Started

Australia Post Shipping Module Stopped Working

23 May 2016 - 03:33 AM

Hi,

 

As of today shipping calculations for the Australian Post Real time calculation displays an internal server error on my site. It seems that the old API is no longer working.

 

I see a bug request in tracker.  However no indication of when this will be resolved.

 

I have raised a help desk ticket however I am wondering if any other Aussie stores are having the same problem and if anyone has a fix ? Quick or otherwise.

 

Thanks,

 

Chris

 


Product Combinations Repeating And Not Showing All

12 October 2015 - 10:20 AM

Hi,

 

I have recently upgraded from 2.2.4 to 4.3.2 and happy with the way it is progressing even with a few niggly problems.

 

One problem I need to fix quickly is with product combinations in the Admin section. When trying to edit the product combinations in the backend and there is more than one page to be displayed, I see the same combinations displayed on every page. No matter what page number I am on. However they do appear in different a order. 

 

I have upgraded to 4.3.3.SP1 and it looks to work correctly on my dev machine but when I put it onto my production machine the problem still is there. I have cleared the cache both through the admin page as well as physically deleting everything in var/cache folder.

 

Not sure what else to look for / do. Any ideas ?

 

Thanks.