Jump to content

 

mark89769

Member Since 18 Mar 2011
Offline Last Active Jul 25 2015 06:17 AM
-----

Posts I've Made

In Topic: Api Put Gives 404

24 July 2015 - 09:43 PM

What did you change? Assume you had to add 'PUT' to the allow clause.


Yes. added PUT and DELETE after PROPFIND.

In Topic: Api Put Gives 404

24 July 2015 - 06:39 AM

Found the solution,

Open "/etc/httpd/conf/httpd.conf" and look for:
<Directory /home/*>
AllowOverride All
Options -MultiViews -Indexes FollowSymlinks IncludesNoExec +Includes
<Limit GET POST OPTIONS PROPFIND>
Order allow,deny
Allow from all
</Limit>
<LimitExcept GET POST OPTIONS PROPFIND>
Order deny,allow
Deny from all
</LimitExcept>
</Directory>

[color=#333333][font=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif][size=3]Then just add PUT (and maybe DELETE if you want) after PROPFIND[/size][/font][/color]

In Topic: 3 Step filter find Tool

23 July 2015 - 11:00 AM

Hi guys

Step Finder is now 43x ready!

Fotis


Hi Fotis,

Could you also provide a administration demo?

Mark