Jump to content

 

quaxinvn

Member Since 22 Feb 2011
Offline Last Active Jul 21 2011 02:16 AM
-----

Posts I've Made

In Topic: Can't add products to block after moving to new host

20 July 2011 - 09:26 PM

For me, the solution was:

- Disable "Enable secure connection in the administration panel (SSL certificate is required to be installed on your server)" in General Settings. (I think this is the main fix, I would try this first).

- Having my hosting company disable these rules from the default mod_security ruleset: (this can be part of the fix but definitely NOT by itself the fix for me)

950006
959007
950904
950906
960032

In Topic: Unable to add products in 'Related Products' Block

20 July 2011 - 09:22 PM

For me, the solution was:

- Disable "Enable secure connection in the administration panel (SSL certificate is required to be installed on your server)" in General Settings. (I think this is the main fix, I would try this first).
- Having my hosting company disable these rules from the default mod_security ruleset: (this can be part of the fix but definitely NOT by itself the fix for me)

950006
959007
950904
950906
960032

In Topic: Google Sitemap Installed But Something Goes Wrong

11 July 2011 - 03:30 PM

Hello Quaxinvn,

It seems that the problem occurred because CS-Cart is trying to use more memory than your server allows it to. Please refer to this article in our Knowledge Base: http://kb2.cs-cart.c...wed-memory-size in order to learn more information about how to increase the "memory_limit" setting.

---
Anastasiya Kozlova
CS-Cart Support team


Hi Anastasiya,

I have found the fix. Although it is different from your suggestion, your suggestion pointed me to the right direction: checking config.local.php. So the fix is: In config.local.php, make sure '$config['cache_backend'] = 'file';'. I had '$config['cache_backend'] = 'mysql';' and that did not work.
My current memory is still: '@ini_set('memory_limit', '48M');'. So I think allowing more memory is not necessary to solve this problem.

Once again, thanks.

Quaxinvn.

In Topic: SLOW on first visit?

14 April 2011 - 09:51 PM

Both took way over 20-30 s to load. Something wrong here.

Correction: Please ignore this post. The network I was on at that time was slow.

In Topic: How to move the PayPal Express button

07 April 2011 - 02:53 PM

Golfcart, I sent you a PM.


Hi,

Could you share your solution on this thread? Thanks.