Jump to content

 

Fishpaste

Member Since 11 Feb 2011
Offline Last Active Jun 27 2018 12:46 AM
-----

Topics I've Started

Adding Code To <Head>...?

14 May 2018 - 11:17 PM

I'm adding some to the <head> (it's to create a cookie notification banner).

 

I'm working in CS-Cart 2.x - placing the code into:
skins/my_theme/customer/index.tpl

 

After doing this I've cleared the cache by renaming the: var/cache  folder (so a fresh one is created), but I'm not seeing any change to the website. (The code has been tested so I know it's working correctly). 

 

...am I going about this the wrong way - is there another place to add code to the <head>...?

thanks


Cscart Is Still Logging After Turning Off....?

14 May 2018 - 02:16 PM

Hi -
We have an old version of CS-Cart which has had all of the 'Logging' options ticked for a long time. Today I decided to turn off all of them except Database Errors - for a few minutes it seemed to work, but now it seems to be logging everything again (all activity, server requests etc... not just database errors)?

Any ideas???

thanks


'close Storefront' Button Is No Longer Working...?

13 October 2017 - 10:51 PM

Hi - I've just found that the 'Close Storefront' button in my website admin is no longer working.
It has always worked fine in the past but it's been several months since I've needed to use it, so I'm not sure how long it hasn't been working. When I click the button a little green banner pops up to say the Store is Closed, and the button has now switched to 'Open Storefront'... however if I go to another page in Admin the button is back showing 'Close Storefront' again - and the store is indeed still open.
(I realise the store can appear to be open to the Admin even when it's closed to the public - but I've double checked on several browsers where I'm not logged in as Admin or anything else and they are all showing the website open as usual. 
Do you know of anything which could be causing this? 
(I'm using CSCart 2.1.4 PROFESSIONAL)
 
Thanks